2010年4月21日 星期三

解決ATI Catalyst 驅動程式安裝失敗

[email protected],訊息中一直跳"ATI Catalyst 9.2+ needed to use GPU",於是我決定要升級電腦裝機後就沒動過的ATI顯卡Driver,到ATI下載驅動程式後,發現不管是只裝Driver或是連管理軟體一起裝,都會在開始安裝時就發生錯誤,原本以為是先前的Adobe更新所導致,結果重開後錯誤依然是存在,只好用Windows的線上尋找解決方案碰碰運氣,沒想到真的找到了一個解決方案,FIX: 應用程式使用 Mfc80.dll 模組或 Mfc80u.dll 模組機在您安裝更新模組版本的產品

從文中可得知應該是ATI驅動程式有使用到VS2005,但是因為某些dll的版本問題導致安裝時發生錯誤,下載KB961894 – VC++ Post 2005 SP1 Redistributable更新安裝後,再安裝ATI Driver,就順利的安裝完成了。

貼上來做個紀錄。

沒有留言:

張貼留言

Related Posts Plugin for WordPress, Blogger...